Wommelgem, 23 January 2015 | Apply the Trend Micro OfficeScan ( OSCE ) 10.6 Service Pack (SP) 3 Critical Patch (CP) 5712 before the 2nd half of 2015.

  • Who can install OSCE 10.6 SP 3 CP 5712?
    All OSCE 10.6 customers (10.6 GM build, SP1, SP2, SP3 or higher) are advised to apply this CP.Alternatively, customers can also upgrade to OSCE 11, which already includes this.
  • When should customers apply this Critical Patch?
    Customers need to apply this Critical Patch before the 2nd half of 2015.
  • What happens if customers don’t apply this Critical Patch before the deadline?
    All OSCE smart scan clients will download a one-time 27 MB full BF.ptn pattern update.
  • What are the benefits of applying this Critical Patch?
    • Eliminate the need for the deployment of a one-time full BF.ptn update in the future.
    • Significantly reducing the number of queries needed to effective use the Smart Protection Server, which effectively cuts down on false positives.
    • Reducing the overall memory footprint on OfficeScan clients.